<!doctype html>
<html lang="en-US">
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script>
<meta charset="UTF-8">
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="apple-mobile-web-app-title" content="The Big Bend Sentinel" />
<link rel="alternate" type="application/rss+xml" title="The Big Bend Sentinel" href="https://bigbendsentinel.com/feed/" />
<link type="image/x-icon" rel="icon" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/favicon.ico" />
<link rel="apple-touch-icon" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-1000x1000.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-152x152.png" />
<link rel="icon" type="image/png" sizes="192x192" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-16x16.png" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/icons/icon-144x144.png" />
<meta name="theme-color" content="#000000" />
<script src="data:text/javascript;base64,d2luZG93LmZyZWVhcnRpY2xlcz0z" defer></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>OBITUARY: Suzanne B. Dungan &ndash; The Big Bend Sentinel</title>
<link rel="canonical" href="https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OBITUARY: Suzanne B. Dungan &ndash; The Big Bend Sentinel" />
<meta property="og:description" content="Suzanne B. Dungan of Marfa, Texas died peacefully, Monday, May 16, 2022, at Del Sol Medical Center in El Paso, Texas after a brief illness. By her side was her ..." />
<meta property="og:url" content="https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/" />
<meta property="og:site_name" content="The Big Bend Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/TheBigBendSentinel/" />
<meta property="article:published_time" content="2022-05-19T00:51:11+00:00" />
<meta property="og:image" content="https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1340" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bigbendsentinel" />
<meta name="twitter:site" content="@bigbendsentinel" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bigbendsentinel.com/#organization","name":"The Big Bend Sentinel","url":"https://bigbendsentinel.com/","sameAs":["https://www.instagram.com/bigbendsentinel/","https://www.facebook.com/TheBigBendSentinel/","https://twitter.com/bigbendsentinel"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bigbendsentinel.com/#/schema/logo/image/","url":"https://bigbendsentinel.com/wp-content/uploads/2019/07/TheBigBendSentinel_nameplate-1.png","contentUrl":"https://bigbendsentinel.com/wp-content/uploads/2019/07/TheBigBendSentinel_nameplate-1.png","width":1295,"height":399,"caption":"The Big Bend Sentinel"},"image":{"@id":"https://bigbendsentinel.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://bigbendsentinel.com/#website","url":"https://bigbendsentinel.com/","name":"The Big Bend Sentinel","description":"News from Marfa since 1926.","publisher":{"@id":"https://bigbendsentinel.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bigbendsentinel.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/#primaryimage","url":"https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-scaled.jpg","contentUrl":"https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-scaled.jpg","width":2560,"height":1340},{"@type":"WebPage","@id":"https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/#webpage","url":"https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/","name":"OBITUARY: Suzanne B. Dungan &ndash; The Big Bend Sentinel","isPartOf":{"@id":"https://bigbendsentinel.com/#website"},"primaryImageOfPage":{"@id":"https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/#primaryimage"},"datePublished":"2022-05-19T00:51:11+00:00","dateModified":"2022-05-19T00:51:11+00:00","breadcrumb":{"@id":"https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/"]}]},{"@type":"BreadcrumbList","@id":"https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bigbendsentinel.com/"},{"@type":"ListItem","position":2,"name":"OBITUARY: Suzanne B. Dungan"}]},{"@type":"NewsArticle","@id":"https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/#article","isPartOf":{"@id":"https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/#webpage"},"author":{"@id":"https://bigbendsentinel.com/#/schema/person/83237934d5d79164b17402694ce5f0cb"},"headline":"OBITUARY: Suzanne B. Dungan","datePublished":"2022-05-19T00:51:11+00:00","dateModified":"2022-05-19T00:51:11+00:00","mainEntityOfPage":{"@id":"https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/#webpage"},"wordCount":572,"publisher":{"@id":"https://bigbendsentinel.com/#organization"},"image":{"@id":"https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/#primaryimage"},"thumbnailUrl":"https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-scaled.jpg","articleSection":["Obituary"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://bigbendsentinel.com/#/schema/person/83237934d5d79164b17402694ce5f0cb","name":"Mary Cantrell","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bigbendsentinel.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/114e023901771d13c01b91f1efe31de5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/114e023901771d13c01b91f1efe31de5?s=96&d=mm&r=g","caption":"Mary Cantrell"},"url":"https://bigbendsentinel.com/author/mkcantrellbigbendsentinel-com/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='swiper-css' href='https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/vendors/swiper/css/swiper.min.css?ver=4.5.0' type='text/css' media='screen' />
<link rel='stylesheet' id='screen-css' href='https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/stylesheets/screen.css?ver=1.12' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css' href='https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/stylesheets/print.css?ver=1.12' type='text/css' media='print' />
<link rel='stylesheet' id='mediaelement-css' href='https://bigbendsentinel.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://bigbendsentinel.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://bigbendsentinel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/vendors/swiper/js/swiper.min.js?ver=4.5.0' id='swiper-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-content/themes/big-bend-sentinel/assets/javascript/scripts.js?ver=1.12' id='scripts-js' defer data-deferred="1"></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-142735993-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiYmlnYmVuZHNlbnRpbmVsLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtMTQyNzM1OTkzLTEiKTtndGFnKCJjb25maWciLCJHLTJZS1cwODNONjgiKQ==" defer></script>

<link rel="https://api.w.org/" href="https://bigbendsentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bigbendsentinel.com/wp-json/wp/v2/posts/17651" /><link rel='shortlink' href='https://bigbendsentinel.com/?p=17651' />
<meta name="generator" content="Site Kit by Google 1.74.0" /><style type='text/css'>img#wpstats{display:none}</style>
<link rel="icon" href="https://bigbendsentinel.com/wp-content/uploads/2021/10/cropped-icon-1000x1000-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bigbendsentinel.com/wp-content/uploads/2021/10/cropped-icon-1000x1000-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bigbendsentinel.com/wp-content/uploads/2021/10/cropped-icon-1000x1000-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://bigbendsentinel.com/wp-content/uploads/2021/10/cropped-icon-1000x1000-1-270x270.png" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-17651 single-format-standard js-paywalled">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<div id="pinned-ad">
<div class="container">
<a href="https://www.themodern.org/exhibition/focus-jill-magid" class="ad js-ga-event" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2021/09/Modern_BigBendSent_WPW_1080x254.gif');" target="_blank" data-ga-category="Ad Click" data-ga-label="">
<img width="1080" height="254" src="https://bigbendsentinel.com/wp-content/uploads/2021/09/Modern_BigBendSent_WPW_1080x254.gif" class="attachment-large size-large" alt="" loading="lazy" /></a>
</div>
</div>
<header id="header-default" role="banner">
<div class="item info">
<a class="item graphic logo" href="https://bigbendsentinel.com"><span>The Big Bend Sentinel</span></a>
</div>
<div class="item tools">
<div class="top-links">
<a class="link" href="https://bigbendsentinel.com/wp-login.php">Login</a>
<span class="bullet">&bull;</span>
<a class="link" href="https://bigbendsentinel.com/subscribe/">Subscribe</a>
<span class="bullet">&bull;</span>
<a class="link" href="https://shop.bigbendsentinel.com">Shop</a>
</div>
<a class="menu-toggle js-toggle-menu" href="#menu" title="Toggle Menu">
<svg version="1.1" class="vector-icon hamburger" x="0px" y="0px" viewBox="0 0 100 100">
<path class="vector-icon-element" d="M97.71,83.75H2.29C1.03,83.75,0,82.72,0,81.46s1.03-2.29,2.29-2.29h95.41c1.27,0,2.29,1.03,2.29,2.29
        S98.97,83.75,97.71,83.75z M97.71,52.29H2.29C1.03,52.29,0,51.27,0,50s1.03-2.29,2.29-2.29h95.41c1.27,0,2.29,1.03,2.29,2.29
        S98.97,52.29,97.71,52.29z M97.71,20.84H2.29C1.03,20.84,0,19.81,0,18.54c0-1.27,1.03-2.29,2.29-2.29h95.41
        c1.27,0,2.29,1.03,2.29,2.29C100,19.81,98.97,20.84,97.71,20.84z" />
</svg>
</a>
</div>
</header>
<aside id="menu">
<a href="#" class="menu-close js-toggle-menu" title="Close Navigation Menu" aria-hidden="true">
<svg version="1.1" class="vector-icon close" x="0px" y="0px" viewBox="0 0 100 100">
<path class="vector-icon-element" d="M39,50L1.6,12.4C0.4,11.2,0,10,0,8.4c0-1.2,0.4-2.8,1.6-4l2.8-2.8C6,0.4,7.2,0,8.4,0s2.8,0.4,4,1.6l37.5,38l37.8-38
        C88.8,0.4,90,0,91.6,0c1.2,0,2.8,0.4,4,1.6l2.8,2.8c1.2,1.2,1.6,2.4,1.6,4c0,1.2-0.4,2.8-1.6,4L60.2,50L98,87.6
        c1.2,1.2,1.6,2.4,1.6,4c0,1.2-0.4,2.8-1.6,4l-2.8,2.8c-1.2,1.2-2.4,1.6-4,1.6c-1.2,0-2.8-0.4-4-1.6L49.8,60.8L12.4,98.4
        c-1.2,1.2-2.4,1.6-4,1.6s-2.8-0.4-4-1.6l-2.8-2.8c-1.2-1.2-1.6-2.4-1.6-4c0-1.2,0.4-2.8,1.6-4L39,50z" />
</svg>
</a>
<div class="top-links">
<a class="link" href="https://bigbendsentinel.com/wp-login.php">Login</a>
<span class="bullet">&bull;</span>
<a class="link" href="https://bigbendsentinel.com/subscribe/">Subscribe</a>
<span class="bullet">&bull;</span>
<a class="link" href="https://shop.bigbendsentinel.com">Shop</a>
</div>
<form class="search-form input-with-button" action="https://bigbendsentinel.com" role="search">
<input type="text" name="s" value="" />
<button type="submit" class="submit">Search</button>
</form>
<nav class="navigation menu" role="navigation" aria-label="Menu Navigation Menu">
<ul id="menu-menu-navigation" class="menu"><li id="menu-item-10337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10337"><a href="https://bigbendsentinel.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1542"><a href="https://shop.bigbendsentinel.com/">Shop</a></li>
<li id="menu-item-13757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13757"><a href="https://bigbendsentinel.com/about/newslettersignup/">Newsletter</a></li>
<li id="menu-item-1427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1427"><a href="https://bigbendsentinel.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429"><a href="https://bigbendsentinel.com/news/crime/">Crime</a></li>
<li id="menu-item-1430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1430"><a href="https://bigbendsentinel.com/news/investigations/">Investigations</a></li>
<li id="menu-item-1431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431"><a href="https://bigbendsentinel.com/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-1215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215"><a href="https://bigbendsentinel.com/features/">Features</a></li>
<li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1216"><a href="https://bigbendsentinel.com/government/">Government</a>
<ul class="sub-menu">
<li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1217"><a href="https://bigbendsentinel.com/government/city/">City</a></li>
<li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://bigbendsentinel.com/government/county/">County</a></li>
</ul>
</li>
<li id="menu-item-1213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213"><a href="https://bigbendsentinel.com/culture/">Culture</a></li>
<li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1227"><a href="https://bigbendsentinel.com/schools/">Schools</a>
<ul class="sub-menu">
<li id="menu-item-1228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1228"><a href="https://bigbendsentinel.com/schools/education/">Education</a></li>
<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229"><a href="https://bigbendsentinel.com/schools/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-12793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12793"><a href="#">Places</a>
<ul class="sub-menu">
<li id="menu-item-12794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12794"><a href="https://bigbendsentinel.com/presidio-county/marfa-tx-news/">Marfa</a></li>
<li id="menu-item-12795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12795"><a href="https://bigbendsentinel.com/brewster-county/alpine-tx-news/">Alpine</a></li>
<li id="menu-item-12796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12796"><a href="https://bigbendsentinel.com/presidio-county/presidio-tx-news/">Presidio</a></li>
<li id="menu-item-12798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12798"><a href="https://bigbendsentinel.com/jeff-davis-county/fort-davis-tx-news/">Fort Davis</a></li>
<li id="menu-item-12797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12797"><a href="https://bigbendsentinel.com/brewster-county/big-bend-national-park-news/">Big Bend National Park</a></li>
</ul>
</li>
<li id="menu-item-3116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3116"><a href="https://bigbendsentinel.com/obituary/">Obituary</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1223"><a href="https://bigbendsentinel.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://bigbendsentinel.com/opinion/cartoons/">Cartoons</a></li>
<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1225"><a href="https://bigbendsentinel.com/opinion/columnists/">Columnists</a></li>
<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://bigbendsentinel.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-1532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1532"><a href="https://bigbendsentinel.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3104"><a href="https://bigbendsentinel.com/presidio-international/">Presidio International</a></li>
<li id="menu-item-12690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12690"><a href="https://bigbendsentinel.com/about/">About</a></li>
<li id="menu-item-1507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1507"><a href="https://bigbendsentinel.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-1506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506"><a href="https://bigbendsentinel.com/submit-a-tip/">Submit a Tip</a></li>
<li id="menu-item-3632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3632"><a href="https://bigbendsentinel.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="https://bigbendsentinel.com/advertise/">Advertise</a></li>
<li id="menu-item-3631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3631"><a href="https://bigbendsentinel.com/contact/work-with-us/">Work With Us</a></li>
</ul>
</li>
<li id="menu-item-1523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1523"><a target="_blank" rel="noopener" href="https://www.thesentinelmarfa.com/">Visit the Sentinel</a></li>
<li id="menu-item-14727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14727"><a href="https://bigbendsentinel.com/archive/">Archive</a></li>
</ul> </nav>
</aside>
<main id="main" role="main">
<article class="post-full">
<div class="post-heading small">
<div class="container small">
<p class="post-categories">
<a class="post-category" href="https://bigbendsentinel.com/obituary/">Obituary</a>
</p>
<h1 class="post-headline">OBITUARY: Suzanne B. Dungan</h1>
</div>
</div>
<div class="post-featured image-medium">
<div class="container small">
<div class="post-featured-image">
<img width="2560" height="1340" src="https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-scaled.jpg 2560w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-300x157.jpg 300w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-1600x837.jpg 1600w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-768x402.jpg 768w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-1536x804.jpg 1536w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Dungan-for-web-2048x1072.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /> </div>
</div>
<div class="post-featured-caption">
<div class="container small">
</div>
</div>
</div>
<div class="sticky-circle-wrap stationary">
<a href="https://bigbendsentinel.com/subscribe/" class="sticky-circle">
<span class="inner">
Subscribe </span>
</a>
</div>
<div class="post-body">
<div class="container small">
<p class="post-author">
By Big Bend Sentinel </p>
<p class="post-date">
May 18, 2022 751 PM </p>
<div class="post-content styles">
<div class="share-buttons">
<a class="share-button facebook" href="https://www.facebook.com/sharer.php?u=https://bigbendsentinel.com/2022/05/18/obituary-suzanne-b-dungan/" target="_blank" title="Share to Facebook">
<svg version="1.1" class="vector-icon facebook-outline" x="0px" y="0px" viewBox="0 0 100 100">
<path class="vector-icon-element" d="M56.82,100H38.64c-1.84,0-3.33-1.49-3.33-3.33v-34H25c-1.84,0-3.33-1.49-3.33-3.33V40.67c0-1.84,1.49-3.33,3.33-3.33h10.3
        V26.67C35.3,11.96,46.99,0,61.36,0H75c1.84,0,3.33,1.49,3.33,3.33V22c0,1.84-1.49,3.33-3.33,3.33H61.36c-0.67,0-1.21,0.6-1.21,1.33
        v10.67H75c1.02,0,1.99,0.47,2.62,1.27c0.63,0.8,0.86,1.86,0.62,2.85l-4.55,18.67c-0.36,1.49-1.7,2.55-3.24,2.55h-10.3v34
        C60.15,98.51,58.66,100,56.82,100z M41.97,93.33h11.51v-34c0-1.84,1.49-3.33,3.33-3.33h11.02l2.93-12H56.82
        c-1.84,0-3.33-1.49-3.33-3.33v-14c0-4.41,3.54-8,7.88-8h10.3v-12h-10.3c-10.69,0-19.39,8.97-19.39,20v14c0,1.84-1.49,3.33-3.33,3.33
        h-10.3v12h10.3c1.84,0,3.33,1.49,3.33,3.33V93.33z" />
</svg>
<span class="screen-reader-text">Share to Facebook</span>
</a>
<a class="share-button print" onclick="window.print();return false;" target="_blank" title="Print this article">
<svg version="1.1" class="vector-icon print-outline" x="0px" y="0px" viewBox="0 0 100 100">
<path class="vector-icon-element" d="M86.92,32.31h-5.38V3.85c0-2.12-1.72-3.85-3.85-3.85H22.31c-2.13,0-3.85,1.72-3.85,3.85v28.46h-5.38
        C5.87,32.31,0,38.17,0,45.38v23.08c0,7.21,5.87,13.08,13.08,13.08h5.38v14.61c0,2.12,1.72,3.85,3.85,3.85h55.39
        c2.13,0,3.85-1.72,3.85-3.85V81.54h5.38c7.21,0,13.08-5.87,13.08-13.08V45.38C100,38.17,94.13,32.31,86.92,32.31z M26.15,7.69h47.69
        v24.62H26.15V7.69z M73.85,92.31H26.15V63.08h47.69V92.31z M92.31,68.46c0,2.97-2.42,5.39-5.39,5.39h-5.38V59.23
        c0-2.12-1.72-3.85-3.85-3.85H22.31c-2.13,0-3.85,1.72-3.85,3.85v14.62h-5.38c-2.97,0-5.39-2.42-5.39-5.39V45.38
        c0-2.97,2.42-5.38,5.39-5.38h73.84c2.97,0,5.39,2.42,5.39,5.38V68.46z" />
</svg>
<span class="screen-reader-text">Print this article</span>
</a>
<a class="share-button email" href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a33414c475a5b4f5c57342e5d7b746f60606b2e4c202e4a7b60696f60286c616a7733667a7a7e7d3421216c67696c6b606a7d6b607a67606b62206d6163213c3e3c3c213e3b213f3621616c677a7b6f7c77237d7b746f60606b236c236a7b60696f6021" target="_blank" title="Email this article">
<svg version="1.1" class="vector-icon email-outline" x="0px" y="0px" viewBox="0 0 100 100">
<path class="vector-icon-element" d="M99.92,22.22c0-0.01,0-0.02,0-0.03C99.49,15.41,93.8,10,86.8,10H13.2c-7,0-12.68,5.41-13.12,12.19c0,0.01,0,0.02,0,0.03
        C0.06,22.49,0,22.73,0,23v54c0,7.17,5.92,13,13.2,13h73.6c7.28,0,13.2-5.83,13.2-13V23C100,22.73,99.94,22.49,99.92,22.22z M13.2,18
        h73.6c2.19,0,4.05,1.31,4.81,3.16L50,49.65L8.39,21.16C9.15,19.31,11.01,18,13.2,18z M86.8,82H13.2C10.33,82,8,79.76,8,77V30.59
        L47.74,57.8c0.68,0.46,1.47,0.7,2.26,0.7s1.58-0.23,2.26-0.7L92,30.59V77C92,79.76,89.66,82,86.8,82z" />
</svg>
<span class="screen-reader-text">Email this article</span>
</a>
</div><p><span style="font-weight: 400;">Suzanne B. Dungan of Marfa, Texas died peacefully, Monday, May 16, 2022, at Del Sol Medical Center in El Paso, Texas after a brief illness. By her side was her son Alan R. Niederlitz of Houston, Texas,  and daughters Krista Niederlitz of Houston, Texas, and Suzanne Niederlitz Wynn of Cranston, Rhode Island.</span></p>
<p><span style="font-weight: 400;">Suzanne was born in Columbus, Ohio, November 1, 1943, to parents Elizabeth Dodd and James J. Butler.  She was preceded in death by her husband, Thomas Dungan, to whom she was married for 44 years. Tom was her soulmate, best friend and birding sherpa on adventures they shared in India, Africa, Central and South America, and Mexico.</span></p>
<p><span style="font-weight: 400;">In addition to her three children, Suzanne is survived by four grandchildren: Christopher Thompson of Jacksonville, Florida, Sean Flanagan of Austin, Texas, Kira Flanagan of Warwick, Rhode Island, and Audrey Niederlitz of Houston, Texas. Her great grandchild, August Orion Thompson, was born in Okinawa, Japan, on February 2, 2021.  They were able to meet at Christmas 2021.</span></p>
<p><span style="font-weight: 400;">Suzanne’s professional career included a wide range of interests, from owning her own travel agency in her 20s and organizing concierge travel tours for Walter Mischer and his company in Houston, Texas, where she coordinated the grand opening of the Lajitas resort (during a rare snowstorm). It was that experience that stoked her lifelong love of West Texas. She went on to a career as an art consultant in Houston, making many friends and colleagues in the modern art world. During her later Houston years, she owned a stained concrete flooring business and pioneered a unique technique of staining concrete that brought her critical recognition.</span></p>
<p><span style="font-weight: 400;">She and her husband Tom were devoted followers and collectors of modern Texas artists, and they were active in the art communities of Fort Worth, Dallas, Houston and Marfa. After they built their home and moved to Marfa, they continued their support of the Chinati Foundation, and Suzanne assisted in fundraising efforts that enabled the completion of the Robert Irwin installation. She also curated a historic show at Ballroom Marfa presenting the works of famed midcentury architect Victor Lundy and his wife, artist Anstis Lundy. The show displayed for the first time ever Victor’s celebrated architectural drawings, works of art in themselves, and Anstis’s beautiful watercolor paintings. The show was a huge success despite many challenges and it demonstrated Suzanne’s ability to do anything she set her mind to. </span></p>
<p><span style="font-weight: 400;">She supported the Dersu Collective art sale community fundraiser, volunteered in Marfa schools, and was active in a variety of environmental and social causes.  Just before the pandemic, Suzanne initiated a community discussion about establishing a much needed hospice care facility in the Alpine, Marfa and Fort Davis communities.</span></p>
<p><span style="font-weight: 400;">As Coco Chanel said, “elegance is refusal.” Suzanne, who named her beloved little dog Coco and her cat, Chanel, was a truly elegant lady,  a striking beauty with reserved grace, sharp and careful judgment to the last. She had a strong desire to support each person’s inner dignity, best intentions and projects. She was a curious, sincere listener and a fiercely loyal friend. A true lover of Marfa, she chose to live the rest of her life here spotting and listening for birds. </span></p>
<p><span style="font-weight: 400;">A private family memorial will be held at a later date. The family suggests that donations in her name be made to the Audubon society. Her love of art and birds was a theme that ran throughout her life.</span></p>
<div class="ad-wrap">
<a href="https://kinglandwater.com/" class="ad js-ga-event" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.52.48-PM-1600x371.png');" target="_blank" data-ga-category="Ad Click" data-ga-label="">
<img width="1600" height="371" src="https://bigbendsentinel.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.52.48-PM-1600x371.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://bigbendsentinel.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.52.48-PM-1600x371.png 1600w, https://bigbendsentinel.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.52.48-PM-300x70.png 300w, https://bigbendsentinel.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.52.48-PM-768x178.png 768w, https://bigbendsentinel.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.52.48-PM-1536x356.png 1536w, https://bigbendsentinel.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.52.48-PM-2048x475.png 2048w" sizes="(max-width: 1600px) 100vw, 1600px" /></a>
</div>
<hr />
</div>
</div>
</div>
<div class="container">
<div class="post-footing">
<div class="container small">
<div class="newsletter-box small">
<div class="inner">
<div class="graphic cowboy-wide"><span></span></div>
<div class="inner">
<div class="label">Stay in touch with The Sentinel</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"></script>
<div class='gf_browser_unknown gform_wrapper gform-newsletter_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3'><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3' class='gform-newsletter gform_legacy_markup' action='/2022/05/18/obituary-suzanne-b-dungan/#gf_3' novalidate>
<div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_3_1"><label class='gfield_label' for='input_3_1'>Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_3_1' type='email' value='' class='large' placeholder='Email Address' aria-required="true" aria-invalid="false" />
</div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Sign Up' onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImU4MWQ4MmVkYTAxYjBmOWRkODI1NmQ3YzlkMWRjZWRjIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>
</div>
</div>
</div>
</div>
<div class="section-heading">
<div class="section-headline">Related</div>
</div>
<div class="postlist postlist-related postlist-triple">
<div class="postlist-post postlist-post-default">
<div class="post-image">
<a href="https://bigbendsentinel.com/2022/05/18/delfina-chavarria/" class="imagebox" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Chavarria-for-web-1600x837.jpg');">
<img width="2560" height="1340" src="https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Chavarria-for-web-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Chavarria-for-web-scaled.jpg 2560w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Chavarria-for-web-300x157.jpg 300w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Chavarria-for-web-1600x837.jpg 1600w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Chavarria-for-web-768x402.jpg 768w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Chavarria-for-web-1536x804.jpg 1536w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Chavarria-for-web-2048x1072.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /> </a>
</div>
<div class="post-details">
<h2 class="post-headline"><a href="https://bigbendsentinel.com/2022/05/18/delfina-chavarria/">OBITUARY: Delfina Chavarria</a></h2>
<p class="post-author">
By Big Bend Sentinel </p>
</div>
</div>
<div class="divider">&nbsp;</div>
<div class="postlist-post postlist-post-default">
<div class="post-image">
<a href="https://bigbendsentinel.com/2022/05/18/josie-nunez-madrid/" class="imagebox" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Madrid-for-web-2-1600x837.jpg');">
<img width="2560" height="1340" src="https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Madrid-for-web-2-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Madrid-for-web-2-scaled.jpg 2560w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Madrid-for-web-2-300x157.jpg 300w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Madrid-for-web-2-1600x837.jpg 1600w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Madrid-for-web-2-768x402.jpg 768w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Madrid-for-web-2-1536x804.jpg 1536w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Madrid-for-web-2-2048x1072.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /> </a>
</div>
<div class="post-details">
<h2 class="post-headline"><a href="https://bigbendsentinel.com/2022/05/18/josie-nunez-madrid/">OBITUARY: Josie Nunez Madrid</a></h2>
<p class="post-author">
By Big Bend Sentinel </p>
</div>
</div>
<div class="divider">&nbsp;</div>
<div class="postlist-post postlist-post-default">
<div class="post-image">
<a href="https://bigbendsentinel.com/2022/05/11/obituary-cynthia-diaz-manriquez/" class="imagebox" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Diaz-for-web-1600x837.jpg');">
<img width="2560" height="1340" src="https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Diaz-for-web-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Diaz-for-web-scaled.jpg 2560w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Diaz-for-web-300x157.jpg 300w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Diaz-for-web-1600x837.jpg 1600w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Diaz-for-web-768x402.jpg 768w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Diaz-for-web-1536x804.jpg 1536w, https://bigbendsentinel.com/wp-content/uploads/2022/05/Obit-Diaz-for-web-2048x1072.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /> </a>
</div>
<div class="post-details">
<h2 class="post-headline"><a href="https://bigbendsentinel.com/2022/05/11/obituary-cynthia-diaz-manriquez/">OBITUARY: Cynthia Diaz Manriquez</a></h2>
<p class="post-author">
By Big Bend Sentinel </p>
</div>
</div>
</div>
</div>
<div class="divider">&nbsp;</div>
<a href="https://juddfoundation.org/" class="ad js-ga-event" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2020/10/BBS-Online-Ad-text-1600x376.jpg');" target="_blank" data-ga-category="Ad Click" data-ga-label="">
<img width="1600" height="376" src="https://bigbendsentinel.com/wp-content/uploads/2020/10/BBS-Online-Ad-text-1600x376.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://bigbendsentinel.com/wp-content/uploads/2020/10/BBS-Online-Ad-text-1600x376.jpg 1600w, https://bigbendsentinel.com/wp-content/uploads/2020/10/BBS-Online-Ad-text-600x141.jpg 600w, https://bigbendsentinel.com/wp-content/uploads/2020/10/BBS-Online-Ad-text-300x71.jpg 300w, https://bigbendsentinel.com/wp-content/uploads/2020/10/BBS-Online-Ad-text-768x181.jpg 768w, https://bigbendsentinel.com/wp-content/uploads/2020/10/BBS-Online-Ad-text-1536x361.jpg 1536w, https://bigbendsentinel.com/wp-content/uploads/2020/10/BBS-Online-Ad-text-2048x482.jpg 2048w" sizes="(max-width: 1600px) 100vw, 1600px" /></a>
</div>
</article>
</main>
<footer id="footer" class="container" role="contentinfo">
<div class="content">
<div class="about">
<a href="https://bigbendsentinel.com" class="graphic logo"><span>The Big Bend Sentinel</span></a>
<div class="information">
<p><span style="font-weight: 400;"><strong>The Big Bend Sentinel</strong> is a weekly newspaper covering Presidio county and Far West Texas since 1926.</span></p>
</div>
<nav class="navigation infolinks" role="navigation" aria-label="Footer Navigation Menu">
<ul id="menu-footer-navigation" class="menu"><li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a target="_blank" rel="noopener" href="https://www.thesentinelmarfa.com/">Visit the Sentinel</a></li>
</ul> </nav>
</div>
<div class="links">
<nav class="navigation footer" role="navigation" aria-label="Main Navigation Menu">
<ul id="menu-front-page-navigation" class="menu"><li id="menu-item-11968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11968"><a href="https://bigbendsentinel.com/news/">News</a></li>
<li id="menu-item-1205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1205"><a href="https://bigbendsentinel.com/schools/">Education</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1191"><a href="https://bigbendsentinel.com/culture/">Culture</a></li>
<li id="menu-item-11967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11967"><a href="https://bigbendsentinel.com/obituary/">Obituaries</a></li>
<li id="menu-item-1201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://bigbendsentinel.com/opinion/">Opinion</a></li>
<li id="menu-item-10340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10340"><a href="https://bigbendsentinel.com/subscribe/">Subscribe</a></li>
<li id="menu-item-12687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12687"><a href="https://bigbendsentinel.com/about/">About</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1537"><a href="https://bigbendsentinel.com/contact/">Contact</a></li>
<li id="menu-item-1541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1541"><a href="https://bigbendsentinel.com/submit-a-tip/">Submit a Tip</a></li>
</ul> </nav>
<div class="social">
<a href="https://www.facebook.com/TheBigBendSentinel/" target="_blank" title="Facebook">
<svg version="1.1" class="vector-icon facebook" x="0px" y="0px" viewBox="0 0 100 100">
<path class="vector-icon-element" d="M75.39,0H61.54C48.79,0,38.46,11.19,38.46,25v15H24.61v20h13.85v40h18.47V60h13.85l4.62-20H56.92V25
        c0-2.76,2.07-5,4.62-5h13.85V0L75.39,0z" />
</svg>
</a>
<a href="https://twitter.com/bigbendsentinel" target="_blank" title="Twitter">
<svg version="1.1" class="vector-icon twitter" x="0px" y="0px" viewBox="0 0 100 100">
<path class="vector-icon-element" d="M100,8.73c-4.35,3.11-9.17,5.49-14.27,7.05c-5.61-6.53-14.64-8.82-22.63-5.74c-7.98,3.09-13.21,10.9-13.1,19.55
        v4.61c-16.22,0.43-31.58-7.41-40.91-20.86c0,0-18.18,41.45,22.73,59.87C22.46,79.64,11.31,82.87,0,82.41
        c40.91,23.03,90.91,0,90.91-52.96c-0.01-1.28-0.13-2.56-0.36-3.82C95.18,20.99,98.46,15.14,100,8.73L100,8.73z" />
</svg>
</a>
</div>
</div>
</div>
<div class="copyright">
Copyright 2022 / West Texan Media Group LLC / <a href="https://bigbendsentinel.com/privacy">Privacy</a>
</div>
</footer>
<div id="mask" aria-hidden="true">&nbsp;</div>
<div id="paywall-popup" aria-hidden="true">
<div class="inner">
<a class="graphic cowboy" href="https://bigbendsentinel.com" aria-hidden="true"><span>&nbsp;</span></a>
<p class="paywall-heading">You&#8217;re out of free articles.</p>
<p class="paywall-button"><a class="button" href="https://bigbendsentinel.com/subscribe/">Subscribe today to keep reading</a></p>
<p class="paywall-footing">Already a subscriber? <a href="https://bigbendsentinel.com/wp-login.php">Login now</a></p>
</div>
</div>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-i18n-js-after' src="data:text/javascript;base64,d3AuaTE4bi5zZXRMb2NhbGVEYXRhKHsndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOlsnbHRyJ119KQ==" defer></script>
<script type='text/javascript' id='wp-a11y-js-translations' src="data:text/javascript;base64,KGZ1bmN0aW9uKGRvbWFpbix0cmFuc2xhdGlvbnMpe3ZhciBsb2NhbGVEYXRhPXRyYW5zbGF0aW9ucy5sb2NhbGVfZGF0YVtkb21haW5dfHx0cmFuc2xhdGlvbnMubG9jYWxlX2RhdGEubWVzc2FnZXM7bG9jYWxlRGF0YVsiIl0uZG9tYWluPWRvbWFpbjt3cC5pMThuLnNldExvY2FsZURhdGEobG9jYWxlRGF0YSxkb21haW4pfSkoImRlZmF1bHQiLHsibG9jYWxlX2RhdGEiOnsibWVzc2FnZXMiOnsiIjp7fX19fSk=" defer></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js' defer data-deferred="1"></script>
<script type='text/javascript' defer='defer' src='https://bigbendsentinel.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.3' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' defer='defer' src='https://bigbendsentinel.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.3' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://bigbendsentinel.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.3' id='gform_placeholder-js'></script>
<script src='https://stats.wp.com/e-202220.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMC45JyxibG9nOicxOTE5ODIwMzEnLHBvc3Q6JzE3NjUxJyx0ejonLTUnLHNydjonYmlnYmVuZHNlbnRpbmVsLmNvbSd9XSk7X3N0cS5wdXNoKFsnY2xpY2tUcmFja2VySW5pdCcsJzE5MTk4MjAzMScsJzE3NjUxJ10p" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,Z2Zvcm0uaW5pdGlhbGl6ZU9uTG9hZGVkKGZ1bmN0aW9uKCl7alF1ZXJ5KGRvY3VtZW50KS5vbignZ2Zvcm1fcG9zdF9yZW5kZXInLGZ1bmN0aW9uKGV2ZW50LGZvcm1JZCxjdXJyZW50UGFnZSl7aWYoZm9ybUlkPT0zKXtpZih0eXBlb2YgUGxhY2Vob2xkZXJzIT0ndW5kZWZpbmVkJyl7UGxhY2Vob2xkZXJzLmVuYWJsZSgpfX19KTtqUXVlcnkoZG9jdW1lbnQpLmJpbmQoJ2dmb3JtX3Bvc3RfY29uZGl0aW9uYWxfbG9naWMnLGZ1bmN0aW9uKGV2ZW50LGZvcm1JZCxmaWVsZHMsaXNJbml0KXt9KX0p" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,Z2Zvcm0uaW5pdGlhbGl6ZU9uTG9hZGVkKGZ1bmN0aW9uKCl7alF1ZXJ5KGRvY3VtZW50KS50cmlnZ2VyKCdnZm9ybV9wb3N0X3JlbmRlcicsWzMsMV0pfSk=" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'70e3c9477a945794',m:'3i9d9j.ROwdTwKWFjvd58LuSxuAK3Y1ddNhPzcq2fkc-1653036222-0-AfYJ2NVXH2RX61TXQ77W2ygwxzxhEnA8+vLDlmTjNUt+nOjA9Y7jnpbbKV9bT9PSPFu2Us5Ne3tlIflEAqMgmxuvCQr6kjqphF6NVxHgLTSqTLckkEEXu+HyJT7uCBJzuG9eYrKRZ5Jgplik0bsmqdI8IXRyxfP0pIEk7NyjoDqc',s:[0xbd5656b0de,0x341aeb1760],}})();</script></body>
</html>

