<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    

    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="apple-mobile-web-app-title" content="The Big Bend Sentinel" />

    <link rel="alternate" type="application/rss+xml" title="The Big Bend Sentinel" href="https://bigbendsentinel.com/feed/" />

    <link type="image/x-icon" rel="icon" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/favicon.ico" />
    <link rel="apple-touch-icon" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-1000x1000.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-76x76.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="120x120" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-120x120.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-144x144.png" />
    <link rel="apple-touch-icon" sizes="152x152" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-152x152.png" />
    <link rel="icon" type="image/png" sizes="192x192"  href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-192x192.png" />
    <link rel="icon" type="image/png" sizes="32x32" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-32x32.png" />
    <link rel="icon" type="image/png" sizes="96x96" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-96x96.png" />
    <link rel="icon" type="image/png" sizes="16x16" href="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-16x16.png" />

    <meta name="msapplication-TileColor" content="#000000" />
    <meta name="msapplication-TileImage" content="https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/icons/icon-144x144.png" />
    <meta name="theme-color" content="#000000" />

    <script>
        window.freearticles = 3;
    </script>
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-142735993-1', 'auto');
        ga('send', 'pageview', location.pathname);
    </script>

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reps. Hurd, Vela file bill to make Blackwell a National Historic Site &ndash; The Big Bend Sentinel</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reps. Hurd, Vela file bill to make Blackwell a National Historic Site &ndash; The Big Bend Sentinel" />
	<meta property="og:description" content="WASHINGTON, D.C. — Today, U.S. representatives Will Hurd and Filemon Vela Jr. plan to file a bill to make the former Blackwell School in Marfa a National Historic Site and ..." />
	<meta property="og:url" content="https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/" />
	<meta property="og:site_name" content="The Big Bend Sentinel" />
	<meta property="article:published_time" content="2020-09-11T12:00:28+00:00" />
	<meta property="article:modified_time" content="2020-09-11T00:43:17+00:00" />
	<meta property="og:image" content="https://bigbendsentinel.com/wp-content/uploads/2020/08/Blackwell-playground.jpg" />
	<meta property="og:image:width" content="1457" />
	<meta property="og:image:height" content="904" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bigbendsentinel.com/#organization","name":"The Big Bend Sentinel","url":"https://bigbendsentinel.com/","sameAs":["https://www.instagram.com/thesentinelmarfa/"],"logo":{"@type":"ImageObject","@id":"https://bigbendsentinel.com/#logo","inLanguage":"en-US","url":"https://bigbendsentinel.com/wp-content/uploads/2019/07/TheBigBendSentinel_nameplate-1.png","width":1295,"height":399,"caption":"The Big Bend Sentinel"},"image":{"@id":"https://bigbendsentinel.com/#logo"}},{"@type":"WebSite","@id":"https://bigbendsentinel.com/#website","url":"https://bigbendsentinel.com/","name":"Big Bend Sentinel","description":"News from Marfa since 1926.","publisher":{"@id":"https://bigbendsentinel.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://bigbendsentinel.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/#primaryimage","inLanguage":"en-US","url":"https://bigbendsentinel.com/wp-content/uploads/2020/08/Blackwell-playground.jpg","width":1457,"height":904,"caption":"A vintage photo of the playground at the Blackwell School. The Blackwell School provided education to the Marfa students of Mexican descent from 1909 to 1965. Courtesy of Marfa and Presidio County Museum"},{"@type":"WebPage","@id":"https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/#webpage","url":"https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/","name":"Reps. Hurd, Vela file bill to make Blackwell a National Historic Site &ndash; The Big Bend Sentinel","isPartOf":{"@id":"https://bigbendsentinel.com/#website"},"primaryImageOfPage":{"@id":"https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/#primaryimage"},"datePublished":"2020-09-11T12:00:28+00:00","dateModified":"2020-09-11T00:43:17+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/"]}]},{"@type":"Article","@id":"https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/#article","isPartOf":{"@id":"https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/#webpage"},"author":{"@id":"https://bigbendsentinel.com/#/schema/person/7ab474585abf05df471d74d3af9041ee"},"headline":"Reps. Hurd, Vela file bill to make Blackwell a National Historic Site","datePublished":"2020-09-11T12:00:28+00:00","dateModified":"2020-09-11T00:43:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/#webpage"},"publisher":{"@id":"https://bigbendsentinel.com/#organization"},"image":{"@id":"https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/#primaryimage"},"articleSection":"Culture,News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://bigbendsentinel.com/#/schema/person/7ab474585abf05df471d74d3af9041ee","name":"Stephen Paulsen","image":{"@type":"ImageObject","@id":"https://bigbendsentinel.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/76f402892f7dbd1b218b508c2cc0d564?s=96&d=mm&r=g","caption":"Stephen Paulsen"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='swiper-css'  href='https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/vendors/swiper/css/swiper.min.css?ver=4.5.0' type='text/css' media='screen' />
<link rel='stylesheet' id='screen-css'  href='https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/stylesheets/screen.css?ver=1.12' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css'  href='https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/stylesheets/print.css?ver=1.12' type='text/css' media='print' />
<script type='text/javascript' src='https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/vendors/swiper/js/swiper.min.js?ver=4.5.0'></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-content/themes/wp-bigbend/assets/javascript/scripts.js?ver=1.12'></script>
<link rel='https://api.w.org/' href='https://bigbendsentinel.com/wp-json/' />
<link rel='shortlink' href='https://bigbendsentinel.com/?p=9150' />
		<style type="text/css" id="wp-custom-css">
			main { display: block; }		</style>
		</head>
<body class="post-template-default single single-post postid-9150 single-format-standard js-paywalled">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
    <div id="pinned-ad">
        <div class="container">
<a href="https://www.ballroommarfa.org/" class="ad js-ga-event" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2020/04/Ballroom-1600x377.png');" target="_blank" data-ga-category="Ad Click" data-ga-label="">
    <img width="1600" height="377" src="https://bigbendsentinel.com/wp-content/uploads/2020/04/Ballroom-1600x377.png" class="attachment-large size-large" alt="" srcset="https://bigbendsentinel.com/wp-content/uploads/2020/04/Ballroom-1600x377.png 1600w, https://bigbendsentinel.com/wp-content/uploads/2020/04/Ballroom-300x71.png 300w, https://bigbendsentinel.com/wp-content/uploads/2020/04/Ballroom-768x181.png 768w, https://bigbendsentinel.com/wp-content/uploads/2020/04/Ballroom-1536x361.png 1536w, https://bigbendsentinel.com/wp-content/uploads/2020/04/Ballroom-2048x482.png 2048w, https://bigbendsentinel.com/wp-content/uploads/2020/04/Ballroom-600x141.png 600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a>
        </div>
    </div>
    <header id="header-default" role="banner">
        <div class="item info">
            <a class="item graphic logo" href="https://bigbendsentinel.com"><span>The Big Bend Sentinel</span></a>
        </div>
        <div class="item tools">
    <div class="top-links">
        <a class="link" href="https://bigbendsentinel.com/wp-login.php">Login</a>
        <span class="bullet">&bull;</span>
        <a class="link" href="https://bigbendsentinel.com/subscribe/">Subscribe</a>
        <span class="bullet">&bull;</span>
        <a class="link" href="https://www.thesentinelmarfa.com/shop">Shop</a>
    </div>
            <a class="menu-toggle js-toggle-menu" href="#menu" title="Toggle Menu">
<svg version="1.1" class="vector-icon hamburger" x="0px" y="0px" viewBox="0 0 100 100">
    <path class="vector-icon-element" d="M97.71,83.75H2.29C1.03,83.75,0,82.72,0,81.46s1.03-2.29,2.29-2.29h95.41c1.27,0,2.29,1.03,2.29,2.29
        S98.97,83.75,97.71,83.75z M97.71,52.29H2.29C1.03,52.29,0,51.27,0,50s1.03-2.29,2.29-2.29h95.41c1.27,0,2.29,1.03,2.29,2.29
        S98.97,52.29,97.71,52.29z M97.71,20.84H2.29C1.03,20.84,0,19.81,0,18.54c0-1.27,1.03-2.29,2.29-2.29h95.41
        c1.27,0,2.29,1.03,2.29,2.29C100,19.81,98.97,20.84,97.71,20.84z" />
</svg>
            </a>
        </div>
    </header>
    <aside id="menu">
        <a href="#" class="menu-close js-toggle-menu" title="Close Navigation Menu" aria-hidden="true">
<svg version="1.1" class="vector-icon close" x="0px" y="0px" viewBox="0 0 100 100">
    <path class="vector-icon-element" d="M39,50L1.6,12.4C0.4,11.2,0,10,0,8.4c0-1.2,0.4-2.8,1.6-4l2.8-2.8C6,0.4,7.2,0,8.4,0s2.8,0.4,4,1.6l37.5,38l37.8-38
        C88.8,0.4,90,0,91.6,0c1.2,0,2.8,0.4,4,1.6l2.8,2.8c1.2,1.2,1.6,2.4,1.6,4c0,1.2-0.4,2.8-1.6,4L60.2,50L98,87.6
        c1.2,1.2,1.6,2.4,1.6,4c0,1.2-0.4,2.8-1.6,4l-2.8,2.8c-1.2,1.2-2.4,1.6-4,1.6c-1.2,0-2.8-0.4-4-1.6L49.8,60.8L12.4,98.4
        c-1.2,1.2-2.4,1.6-4,1.6s-2.8-0.4-4-1.6l-2.8-2.8c-1.2-1.2-1.6-2.4-1.6-4c0-1.2,0.4-2.8,1.6-4L39,50z"/>
</svg>
        </a>
    <div class="top-links">
        <a class="link" href="https://bigbendsentinel.com/wp-login.php">Login</a>
        <span class="bullet">&bull;</span>
        <a class="link" href="https://bigbendsentinel.com/subscribe/">Subscribe</a>
        <span class="bullet">&bull;</span>
        <a class="link" href="https://www.thesentinelmarfa.com/shop">Shop</a>
    </div>
    <form class="search-form input-with-button" action="https://bigbendsentinel.com" role="search">
        <input type="text" name="s" value="" />
        <button type="submit" class="submit">Search</button>
    </form>
            <nav class="navigation menu" role="navigation" aria-label="Menu Navigation Menu">
<ul id="menu-menu-navigation" class="menu"><li id="menu-item-1427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1427"><a href="https://bigbendsentinel.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429"><a href="https://bigbendsentinel.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-1430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1430"><a href="https://bigbendsentinel.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-1431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431"><a href="https://bigbendsentinel.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-1215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215"><a href="https://bigbendsentinel.com/category/features/">Features</a></li>
<li id="menu-item-1216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1216"><a href="https://bigbendsentinel.com/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-1217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1217"><a href="https://bigbendsentinel.com/category/government/city/">City</a></li>
	<li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="https://bigbendsentinel.com/category/government/county/">County</a></li>
</ul>
</li>
<li id="menu-item-1213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1213"><a href="https://bigbendsentinel.com/category/culture/">Culture</a></li>
<li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1227"><a href="https://bigbendsentinel.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-1228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1228"><a href="https://bigbendsentinel.com/category/schools/education/">Education</a></li>
	<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229"><a href="https://bigbendsentinel.com/category/schools/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-3116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3116"><a href="https://bigbendsentinel.com/category/obituary/">Obituary</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1223"><a href="https://bigbendsentinel.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://bigbendsentinel.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1225"><a href="https://bigbendsentinel.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://bigbendsentinel.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-1532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1532"><a href="https://bigbendsentinel.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3104"><a href="https://bigbendsentinel.com/category/presidio/">Presidio International</a></li>
<li id="menu-item-1507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1507"><a href="https://bigbendsentinel.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506"><a href="https://bigbendsentinel.com/submit-a-tip/">Submit a Tip</a></li>
	<li id="menu-item-3632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3632"><a href="https://bigbendsentinel.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="https://bigbendsentinel.com/advertise/">Advertise</a></li>
	<li id="menu-item-3631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3631"><a href="https://bigbendsentinel.com/contact/work-with-us/">Work With Us</a></li>
</ul>
</li>
<li id="menu-item-1523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1523"><a target="_blank" rel="noopener noreferrer" href="https://www.thesentinelmarfa.com/">Visit the Sentinel</a></li>
<li id="menu-item-1321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1321"><a target="_blank" rel="noopener noreferrer" href="http://archives.bigbendsentinel.com/">Archive</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1542"><a href="https://www.thesentinelmarfa.com/shop">Shop</a></li>
</ul>            </nav>
    </aside>
    <main id="main" role="main">
    <article class="post-full">
        <div class="post-heading small">
            <div class="container small">
    <p class="post-categories">
        <a class="post-category" href="https://bigbendsentinel.com/category/culture/">Culture</a>
    </p>
                <h1 class="post-headline">Reps. Hurd, Vela file bill to make Blackwell a National Historic Site</h1>
            </div>
        </div>
        <div class="post-featured image-medium">
            <div class="container small">
                <div class="post-featured-image">
                    <img width="1457" height="904" src="https://bigbendsentinel.com/wp-content/uploads/2020/08/Blackwell-playground.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://bigbendsentinel.com/wp-content/uploads/2020/08/Blackwell-playground.jpg 1457w, https://bigbendsentinel.com/wp-content/uploads/2020/08/Blackwell-playground-300x186.jpg 300w, https://bigbendsentinel.com/wp-content/uploads/2020/08/Blackwell-playground-768x477.jpg 768w" sizes="(max-width: 1457px) 100vw, 1457px" />                </div>
            </div>
            <div class="post-featured-caption">
                <div class="container small">
                    A vintage photo of the playground at the Blackwell School. The Blackwell School provided education to the Marfa students of Mexican descent from 1909 to 1965. Courtesy of Marfa and Presidio County Museum                </div>
            </div>
        </div>
    <div class="sticky-circle-wrap stationary">
        <a href="https://bigbendsentinel.com/subscribe/" class="sticky-circle">
            <span class="inner">
               Subscribe            </span>
        </a>
    </div>
        <div class="post-body">
            <div class="container small">
    <p class="post-author">
By             <a href="https://bigbendsentinel.com/people/stephen-paulsen/">Stephen Paulsen</a>
    </p>
    <p class="post-date">
        September 11, 2020 700 AM    </p>
                <div class="post-content styles">
    <div class="share-buttons">
        <a class="share-button facebook" href="https://www.facebook.com/sharer.php?u=https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/" target="_blank" title="Share to Facebook">
            <svg version="1.1" class="vector-icon facebook-outline" x="0px" y="0px" viewBox="0 0 100 100">
    <path class="vector-icon-element" d="M56.82,100H38.64c-1.84,0-3.33-1.49-3.33-3.33v-34H25c-1.84,0-3.33-1.49-3.33-3.33V40.67c0-1.84,1.49-3.33,3.33-3.33h10.3
        V26.67C35.3,11.96,46.99,0,61.36,0H75c1.84,0,3.33,1.49,3.33,3.33V22c0,1.84-1.49,3.33-3.33,3.33H61.36c-0.67,0-1.21,0.6-1.21,1.33
        v10.67H75c1.02,0,1.99,0.47,2.62,1.27c0.63,0.8,0.86,1.86,0.62,2.85l-4.55,18.67c-0.36,1.49-1.7,2.55-3.24,2.55h-10.3v34
        C60.15,98.51,58.66,100,56.82,100z M41.97,93.33h11.51v-34c0-1.84,1.49-3.33,3.33-3.33h11.02l2.93-12H56.82
        c-1.84,0-3.33-1.49-3.33-3.33v-14c0-4.41,3.54-8,7.88-8h10.3v-12h-10.3c-10.69,0-19.39,8.97-19.39,20v14c0,1.84-1.49,3.33-3.33,3.33
        h-10.3v12h10.3c1.84,0,3.33,1.49,3.33,3.33V93.33z" />
</svg>
            <span class="screen-reader-text">Share to Facebook</span>
        </a>
        <a class="share-button print" href="javascript:print();" target="_blank" title="Print this article">
            <svg version="1.1" class="vector-icon print-outline" x="0px" y="0px" viewBox="0 0 100 100">
    <path class="vector-icon-element" d="M86.92,32.31h-5.38V3.85c0-2.12-1.72-3.85-3.85-3.85H22.31c-2.13,0-3.85,1.72-3.85,3.85v28.46h-5.38
        C5.87,32.31,0,38.17,0,45.38v23.08c0,7.21,5.87,13.08,13.08,13.08h5.38v14.61c0,2.12,1.72,3.85,3.85,3.85h55.39
        c2.13,0,3.85-1.72,3.85-3.85V81.54h5.38c7.21,0,13.08-5.87,13.08-13.08V45.38C100,38.17,94.13,32.31,86.92,32.31z M26.15,7.69h47.69
        v24.62H26.15V7.69z M73.85,92.31H26.15V63.08h47.69V92.31z M92.31,68.46c0,2.97-2.42,5.39-5.39,5.39h-5.38V59.23
        c0-2.12-1.72-3.85-3.85-3.85H22.31c-2.13,0-3.85,1.72-3.85,3.85v14.62h-5.38c-2.97,0-5.39-2.42-5.39-5.39V45.38
        c0-2.97,2.42-5.38,5.39-5.38h73.84c2.97,0,5.39,2.42,5.39,5.38V68.46z" />
</svg>
            <span class="screen-reader-text">Print this article</span>
        </a>
        <a class="share-button email" href="mailto:?subject=Reps. Hurd, Vela file bill to make Blackwell a National Historic Site&body=https://bigbendsentinel.com/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/" target="_blank" title="Email this article">
            <svg version="1.1" class="vector-icon email-outline" x="0px" y="0px" viewBox="0 0 100 100">
    <path class="vector-icon-element" d="M99.92,22.22c0-0.01,0-0.02,0-0.03C99.49,15.41,93.8,10,86.8,10H13.2c-7,0-12.68,5.41-13.12,12.19c0,0.01,0,0.02,0,0.03
        C0.06,22.49,0,22.73,0,23v54c0,7.17,5.92,13,13.2,13h73.6c7.28,0,13.2-5.83,13.2-13V23C100,22.73,99.94,22.49,99.92,22.22z M13.2,18
        h73.6c2.19,0,4.05,1.31,4.81,3.16L50,49.65L8.39,21.16C9.15,19.31,11.01,18,13.2,18z M86.8,82H13.2C10.33,82,8,79.76,8,77V30.59
        L47.74,57.8c0.68,0.46,1.47,0.7,2.26,0.7s1.58-0.23,2.26-0.7L92,30.59V77C92,79.76,89.66,82,86.8,82z" />
</svg>
            <span class="screen-reader-text">Email this article</span>
        </a>
    </div>
<p>WASHINGTON, D.C. — Today, U.S. representatives Will Hurd and Filemon Vela Jr. plan to file a bill to make the former Blackwell School in Marfa a National Historic Site and place it under the supervision of the National Park Service.</p>
<p>The Blackwell School — which served Latino students from its inception in 1909 until court-ordered desegregation in 1964 — is one of the best preserved and last remaining mementos of an era when Latinos in Texas were segregated into separate schools. Though such schools once dotted the Texas borderlands, just a few — including Blackwell — remain today, and most or all of the others have been repurposed. Blackwell’s preservation is in large part thanks to the Blackwell School Alliance, a group founded by former students in 2006 with the goal of keeping the site as a place of reflection and education.</p>
<p>In a statement announcing the bill, Rep. Hurd, a Republican representing the region, described Blackwell as “a reminder of de facto segregation throughout the mid-twentieth century.” After all, he noted, it was the “only educational institution in Marfa, Texas serving the Latino community for more than fifty years.”</p>
<p>“We have a responsibility as a nation to care for these places and ensure the history they represent is told,” Hurd said in the statement. “Blackwell might represent a dark time in our nation’s past, but we must not shy away from our past so future generations can learn from it.”</p>
<p>Hurd’s co-sponsor on the bill — Rep. Filemon Vela, a Democrat representing the 34th district in South Texas — agreed, describing the site as an “academic and cultural cornerstone” from an era when “the practice of ‘separate but equal’ dominated education and social systems.”</p>
<p>“This designation will help preserve and maintain the property,” Vela added, “so that folks across Texas and the nation can visit and learn the history and experiences of Mexican-American families.”</p>
<p>Though the Blackwell School Alliance has been around for more than a decade, the group in recent months has seen its stature grow amid national conversations on racism and injustice. In December, as The Big Bend Sentinel previously <a href="https://bigbendsentinel.com/2019/12/18/marfas-blackwell-school-joins-the-national-register-of-historic-places/">reported</a>, the site was officially placed on the National Register of Historic Places for its “significant contribution to the broad patterns of our history,” according to an application to the National Park Service.</p>
<p>Among other details, that application also recounted how former Blackwell students participated in a ritual known as “burying Mr. Spanish.” Students wrote “I will not speak Spanish” on slips of paper, placed them in a coffin and buried them in a ceremony near the school flagpole — a symbolic exercise intended to separate schoolkids from their Latino and Spanish-language heritage.</p>
<p>This year, support for preserving Blackwell has only <a href="https://bigbendsentinel.com/2020/08/19/support-builds-for-national-historic-site-at-blackwell-school/">continued to grow</a>. After the Blackwell School Alliance in August announced a letter- and postcard-writing campaign to support making the landmark a national historic site, around 200 postcards poured in from supporters.</p>
<p>A number of prominent local institutions have also supported the initiative — including Marfa Independent School District, Marfa City Council, the Judd Foundation, Ballroom Marfa and Friends of Ruidosa Church. Oscar Aguero, the superintendent at Marfa ISD, had a grandparent who attended the school and has been a vocal advocate for preserving the site.</p>
<p>Gretel Enck, the current president of the Blackwell School Alliance, acknowledges that memories of Blackwell are painful for some residents. But in previous interviews, she’s stressed a national designation could help Marfa — not only by preserving an important piece of local history, but also by attracting more history buffs and tourist dollars to the region. (Enck, who currently works at the Fort Davis Historic Site, declined to comment on Hurd’s specific bill, citing laws that prevent federal employees like her from commenting on pending legislation.)</p>
<p>Besides, as a former employee at the Manzanar National Historic Site in California — one of the most infamous sites of World War II-era Japanese internment — Enck has stressed it’s important to preserve the “maybe less pleasant aspects of our history.” Just one current National Park Site “speaks to Latino and Hispanic culture,” Enck told The Big Bend Sentinel last month, citing a study from the National Parks Service. But that site — the Cesar E. Chávez National Monument and Nuestra Señora Reina de la Paz National Historic Landmark in Keene, California — is narrowly tailored around the struggles of Latino farmworkers in the 20th century.</p>
<p>Then, of course, there’s Rep. Hurd himself. A middle-of-the-road Republican who announced his retirement from Congress last year, Hurd has used his remaining months in office to push for expanding parks and landmarks in West Texas.</p>
<p>Just last month, for example, Hurd introduced H.R. 8093, a bill intended to make it easier for Big Bend National Park to expand by buying land from willing landowners. The bill was introduced August 22 but has not yet seen a vote, according to congressional records.</p>
<p>Supporters of preserving the Blackwell School were thrilled by news of the latest bill, including the National Parks Conservation Association, an independent group that pushes for community involvement in national parks decisions and has advocated on behalf of the Blackwell School Alliance.</p>
<p>In a statement, Theresa Pierno, president and CEO of the group, said the school “should serve as a reminder of the institutionalized racism embedded in our nation’s history.” And while she acknowledged the history of the site was one of injustice, she stressed that “it would also teach [visitors] about resilience.”</p>
<p>“Like so many stories in America, Blackwell’s is one of both pain and pride,” Pierno added in her statement. “Who better to tell that story than the National Park Service?”</p>
<p>Also celebrating the news: the Blackwell School Alliance itself. In a statement, Daniel Hernandez, a Marfa local and an advisor to the alliance, described Blackwell School as an “authentic space for a much-needed conversation” around injustice and a place “to engage in dialogue, education, connection, and healing — in Marfa and far beyond.”</p>
<p>“More than a decade ago, former students made a pact to protect the Blackwell School they knew and loved,” Hernandez added. “They wanted to remember the good times and to share pride in the education they received. Yet there is no way to talk about the Blackwell School without understanding the discrimination people of Mexican descent have long faced in West Texas: divided neighborhoods, whites-only businesses and de facto segregation within our school system.”</p>
<p><em>This is a breaking story. Check next week’s paper for more developments.</em></p>
                    <div class="ad-wrap">
<a href="https://www.marfalivearts.org/radiocorona" class="ad js-ga-event" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2020/04/banner-RadioPlays.jpg');" target="_blank" data-ga-category="Ad Click" data-ga-label="">
    <img width="1080" height="254" src="https://bigbendsentinel.com/wp-content/uploads/2020/04/banner-RadioPlays.jpg" class="attachment-large size-large" alt="" srcset="https://bigbendsentinel.com/wp-content/uploads/2020/04/banner-RadioPlays.jpg 1080w, https://bigbendsentinel.com/wp-content/uploads/2020/04/banner-RadioPlays-300x71.jpg 300w, https://bigbendsentinel.com/wp-content/uploads/2020/04/banner-RadioPlays-768x181.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a>
                    </div>
                    <hr />
                </div>
            </div>
        </div>
        <div class="container">
    <div class="post-footing">
        <div class="container small">
    <div class="newsletter-box small">
        <div class="inner">
            <div class="graphic cowboy-wide"><span></span></div>
            <div class="inner">
                <div class="label">Stay in touch with The Sentinel</div>

                <div class='gf_browser_unknown gform_wrapper gform-newsletter_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3' class='gform-newsletter' action='/2020/09/11/reps-hurd-vela-file-bill-to-make-blackwell-a-national-historic-site/#gf_3'>
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_3_1' type='email' value='' class='large'   placeholder='Email Address' aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Sign Up'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImY0MWJlZDM0ZThkYzdmNDQ4MzA3ZDcyNmVlNWVmZTk2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://bigbendsentinel.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://bigbendsentinel.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>            </div>
        </div>
    </div>
        </div>
    <div class="section-heading">
        <div class="section-headline">Related</div>
    </div>
    <div class="postlist postlist-related postlist-triple">
    <div class="postlist-post postlist-post-default">
        <div class="post-image">
            <a href="https://bigbendsentinel.com/2020/09/09/alpine-state-university-movement-starts-as-students-seek-to-change-sul-ross-state-university-name/" class="imagebox" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2020/09/BLM-for-web-1600x837.jpg');">
                <img width="2560" height="1340" src="https://bigbendsentinel.com/wp-content/uploads/2020/09/BLM-for-web-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://bigbendsentinel.com/wp-content/uploads/2020/09/BLM-for-web-scaled.jpg 2560w, https://bigbendsentinel.com/wp-content/uploads/2020/09/BLM-for-web-300x157.jpg 300w, https://bigbendsentinel.com/wp-content/uploads/2020/09/BLM-for-web-1600x837.jpg 1600w, https://bigbendsentinel.com/wp-content/uploads/2020/09/BLM-for-web-768x402.jpg 768w, https://bigbendsentinel.com/wp-content/uploads/2020/09/BLM-for-web-1536x804.jpg 1536w, https://bigbendsentinel.com/wp-content/uploads/2020/09/BLM-for-web-2048x1072.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />            </a>
        </div>
        <div class="post-details">
            <h2 class="post-headline"><a href="https://bigbendsentinel.com/2020/09/09/alpine-state-university-movement-starts-as-students-seek-to-change-sul-ross-state-university-name/">‘Alpine State University’ movement starts, as students seek to change Sul Ross State University name </a></h2>
    <p class="post-author">
By             <a href="https://bigbendsentinel.com/people/beck-andrew-salgado/">Beck Andrew Salgado</a>
    </p>
        </div>
    </div>
        <div class="divider">&nbsp;</div>
    <div class="postlist-post postlist-post-default">
        <div class="post-image">
            <a href="https://bigbendsentinel.com/2020/09/09/texas-commission-on-the-arts-gives-49500-in-grants-to-bolster-marfa-art-institutions/" class="imagebox">
                            </a>
        </div>
        <div class="post-details">
            <h2 class="post-headline"><a href="https://bigbendsentinel.com/2020/09/09/texas-commission-on-the-arts-gives-49500-in-grants-to-bolster-marfa-art-institutions/">Texas Commission on the Arts gives $49,500 in grants to bolster Marfa art institutions</a></h2>
    <p class="post-author">
By Big Bend Sentinel    </p>
        </div>
    </div>
        <div class="divider">&nbsp;</div>
    <div class="postlist-post postlist-post-default">
        <div class="post-image">
            <a href="https://bigbendsentinel.com/2020/09/09/chinati-weekend-and-made-in-marfa-move-online-this-october/" class="imagebox" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2020/09/DSCF94182.jpeg');">
                <img width="640" height="427" src="https://bigbendsentinel.com/wp-content/uploads/2020/09/DSCF94182.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://bigbendsentinel.com/wp-content/uploads/2020/09/DSCF94182.jpeg 640w, https://bigbendsentinel.com/wp-content/uploads/2020/09/DSCF94182-300x200.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" />            </a>
        </div>
        <div class="post-details">
            <h2 class="post-headline"><a href="https://bigbendsentinel.com/2020/09/09/chinati-weekend-and-made-in-marfa-move-online-this-october/">Chinati Weekend and Made in Marfa move online this October</a></h2>
    <p class="post-author">
By Big Bend Sentinel    </p>
        </div>
    </div>
    </div>
    </div>
            <div class="divider">&nbsp;</div>
<a href="https://www.faroutwestproperties.com/" class="ad js-ga-event" style="background-image:url('https://bigbendsentinel.com/wp-content/uploads/2019/08/FindARanchWEB-2000x500.png');" target="_blank" data-ga-category="Ad Click" data-ga-label="">
    <img width="1600" height="400" src="https://bigbendsentinel.com/wp-content/uploads/2019/08/FindARanchWEB-2000x500.png" class="attachment-large size-large" alt="" srcset="https://bigbendsentinel.com/wp-content/uploads/2019/08/FindARanchWEB-2000x500.png 2000w, https://bigbendsentinel.com/wp-content/uploads/2019/08/FindARanchWEB-600x150.png 600w, https://bigbendsentinel.com/wp-content/uploads/2019/08/FindARanchWEB-300x75.png 300w, https://bigbendsentinel.com/wp-content/uploads/2019/08/FindARanchWEB-768x192.png 768w" sizes="(max-width: 1600px) 100vw, 1600px" /></a>
        </div>
    </article>
    </main>
    <footer id="footer" class="container" role="contentinfo">
        <div class="content">
            <div class="about">
                <a href="https://bigbendsentinel.com" class="graphic logo"><span>The Big Bend Sentinel</span></a>
                <div class="information">
<p><span style="font-weight: 400;"><strong>The Big Bend Sentinel</strong> is a weekly newspaper covering Presidio county and Far West Texas since 1926.</span></p>
                </div>
                <nav class="navigation infolinks" role="navigation" aria-label="Footer Navigation Menu">
<ul id="menu-footer-navigation" class="menu"><li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a target="_blank" rel="noopener noreferrer" href="https://www.thesentinelmarfa.com/">Visit the Sentinel</a></li>
</ul>                </nav>
            </div>
            <div class="links">
                <nav class="navigation footer" role="navigation" aria-label="Main Navigation Menu">
<ul id="menu-front-page-navigation" class="menu"><li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-1470"><a href="https://bigbendsentinel.com/">Home</a></li>
<li id="menu-item-1428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1428"><a href="https://bigbendsentinel.com/category/news/">News</a></li>
<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://bigbendsentinel.com/category/features/">Features</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194"><a href="https://bigbendsentinel.com/category/government/">Government</a></li>
<li id="menu-item-1205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1205"><a href="https://bigbendsentinel.com/category/schools/">Schools</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1191"><a href="https://bigbendsentinel.com/category/culture/">Culture</a></li>
<li id="menu-item-1201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://bigbendsentinel.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1537"><a href="https://bigbendsentinel.com/contact/">Contact</a></li>
<li id="menu-item-1541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1541"><a href="https://bigbendsentinel.com/submit-a-tip/">Submit a Tip</a></li>
</ul>                </nav>
                <div class="social">
                    <a href="https://www.facebook.com/TheBigBendSentinel/" target="_blank" title="Facebook">
<svg version="1.1" class="vector-icon facebook" x="0px" y="0px" viewBox="0 0 100 100">
    <path class="vector-icon-element" d="M75.39,0H61.54C48.79,0,38.46,11.19,38.46,25v15H24.61v20h13.85v40h18.47V60h13.85l4.62-20H56.92V25
        c0-2.76,2.07-5,4.62-5h13.85V0L75.39,0z" />
</svg>
                    </a>
                    <a href="https://twitter.com/bigbendsentinel" target="_blank" title="Twitter">
<svg version="1.1" class="vector-icon twitter" x="0px" y="0px" viewBox="0 0 100 100">
    <path class="vector-icon-element" d="M100,8.73c-4.35,3.11-9.17,5.49-14.27,7.05c-5.61-6.53-14.64-8.82-22.63-5.74c-7.98,3.09-13.21,10.9-13.1,19.55
        v4.61c-16.22,0.43-31.58-7.41-40.91-20.86c0,0-18.18,41.45,22.73,59.87C22.46,79.64,11.31,82.87,0,82.41
        c40.91,23.03,90.91,0,90.91-52.96c-0.01-1.28-0.13-2.56-0.36-3.82C95.18,20.99,98.46,15.14,100,8.73L100,8.73z" />
</svg>
                    </a>
                </div>
            </div>
        </div>
        <div class="copyright">
            Copyright 2020 / West Texan Media Group LLC /             <a href="https://bigbendsentinel.com/privacy">Privacy</a>
        </div>
    </footer>
    <div id="mask" aria-hidden="true">&nbsp;</div>
    <div id="paywall-popup" aria-hidden="true">
        <div class="inner">
            <a class="graphic cowboy" href="https://bigbendsentinel.com" aria-hidden="true"><span>&nbsp;</span></a>
            <p class="paywall-heading">You&#8217;re out of free articles.</p>
            <p class="paywall-button"><a class="button" href="https://bigbendsentinel.com/subscribe/">Subscribe today to keep reading</a></p>
            <p class="paywall-footing">Already a subscriber? <a href="https://bigbendsentinel.com/wp-login.php">Login now</a></p>
        </div>
    </div>
    <script type='text/javascript' src='https://bigbendsentinel.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bigbendsentinel.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bigbendsentinel.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.20'></script>
<script type='text/javascript' src='https://bigbendsentinel.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.20'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3.7'></script>
</body>
</html>
